View Single Post
  #1  
Old 03-11-2011, 09:32 AM
Matt Perry Matt Perry is offline
Registered User
 
Join Date: Sep 2006
Posts: 12
How to disable X11 forwarding warning dialog?

I keep X11 forwarding turned on for my sessions even though I do not always run an X11 server on my workstation. SecureCRT pops up an annoying dialog box to tell me that the X11 request is being rejected. This irritating dialog box appears to be something new (added in the last year or two). Can it be disabled? I want X11 forward to fail silently like it used to if I don't have an X11 server running.
Reply With Quote