View Single Post
  #1  
Old 04-26-2017, 12:48 PM
darrendavid darrendavid is offline
Registered User
 
Join Date: Apr 2017
Posts: 1
SecureCRT 8.04 unable to connect to latest version of pfSense

Seems like SecureCRT is lacking the latest MACs - here's my connection message:
Key exchange failed.
No compatible MAC. The server supports these MACs: hmac-sha2-512-etm@openssh.com,hmac-s...28@openssh.com
Are these available to add? PuTTY has some of them available already...
Reply With Quote