View Single Post
  #2  
Old 11-03-2011, 09:48 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,544
Hello AndreasLandgraf,

There are solutions to work around the various behaviors you report:

Quote:
So for me the perfect solution would be to COMPLETELY get rid of ASCII mode. Even the popup, whether I would want to use ASCII or BINARY for an unknown file type is a mess, since it stops the transfer at file #1234 out of 9876 and makes it impossible to transfer bigger directories unattended.
  • Set Default transfer type to Binary in the File Transfer category of SecureFX's Global Options

Quote:
Unfortunately there are several hundreds of file associations in SecureFX, which may spoil txt, html and many other types. There is no way to set them ALL to BINARY, instead I would have to edit them one by one. On my PC at work, on the PC at my home office and on my netbook.
  • With SecureFX closed, edit the FileTypes.ini, removing all but one entry. This will clear the list shown in the File Transfer / File Types category of Global Options

FileTypes.ini is found in the config folder. The location of the configuration folder is found in the General category of SecureFX's Global Options.

Additionally, I have added this thread to a feature request in our development database for a Global Option to specify binary or ASCII transfer for every file type. Should a future release of SecureFX include this feature, notification will be posted here.

If you prefer direct e-mail notification, contact support@vandyke.com and include "Feature Request - Forum Thread #9018" in the subject line.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote