Thread: Line Breaks
View Single Post
  #2  
Old 08-21-2019, 08:23 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 3,997
Hi Stos,
Quote:
I've already compared all my global and session settings with a coworker who doesn't have this issue, and we have not been able to find any differences there. We even had that coworker login with his own username on my workstation, and the issue persisted.
Which does point to a configuration issue. I assume you compared just by looking through the Global/Session Options dialogs?

It's difficult to catch everything that way. You can share just a single session by drilling into the Sessions subfolder of your config folder and finding the corresponding INI file. Sort of what's described in this tip on migration/backup, but you would just grab the one file of interest. (As a note, a much easier way to accomplish migration/backup since v7.3.x is described in this tip.)

However, I think I may know the cause. In the Terminal / Emulation / Advanced category of Session Options, is Translate incoming CR to CR/LF enabled? If so and you disable it, is the issue resolved?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote