Thread: Line Breaks
View Single Post
  #1  
Old 08-20-2019, 09:23 PM
Stos Stos is offline
Registered User
 
Join Date: Aug 2019
Posts: 1
Line Breaks

I seem to be having an issue with additional line breaks being inserted between lines in SecureCRT.

As an example, where a coworker would normally see something like:

Code:
switch-1#sh cdp nei

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone, 
                  D - Remote, C - CVTA, M - Two-port Mac Relay 



Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
SEP3CCE7359E68F  Gig 1/0/19        174             H P M  IP Phone  Port 1
SEP3CCE73ACAB19  Gig 1/0/36        157             H P M  IP Phone  Port 1
SEP3CCE73ACAB1E  Gig 1/0/17        166             H P M  IP Phone  Port 1
SEPA45630BBDDB2  Gig 1/0/20        149             H P M  IP Phone  Port 1
SEP68BDABA5C011  Gig 1/0/16        165             H P M  IP Phone  Port 1
SEP00082FB64DF6  Gig 1/0/21        167             H P M  IP Phone  Port 1
SEP3CCE7358443D  Gig 1/0/18        167             H P M  IP Phone  Port 1
I instead get:

Code:
switch-1# sh cdp nei

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone, 

                  D - Remote, C - CVTA, M - Two-port Mac Relay 



Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID


SEP3CCE7359E68F  Gig 1/0/19        174             H P M  IP Phone  Port 1

SEP3CCE73ACAB19  Gig 1/0/36        157             H P M  IP Phone  Port 1

SEP3CCE73ACAB1E  Gig 1/0/17        166             H P M  IP Phone  Port 1

SEPA45630BBDDB2  Gig 1/0/20        149             H P M  IP Phone  Port 1

SEP68BDABA5C011  Gig 1/0/16        165             H P M  IP Phone  Port 1

SEP00082FB64DF6  Gig 1/0/21        167             H P M  IP Phone  Port 1

SEP3CCE7358443D  Gig 1/0/18        167             H P M  IP Phone  Port 1
These do appear both inside and outside of cisco devices. At first I thought this was a line spacing issue because the spaces between lines are not themselves selectable within SecureCRT. However when copy/pasting to notepad++ or excel for example, they do show up as separate line breaks/cells. This occurs regardless of which font is selected in SecureCRT settings.

I've already compared all my global and session settings with a coworker who doesn't have this issue, and we have not been able to find any differences there. We even had that coworker login with his own username on my workstation, and the issue persisted.
Reply With Quote