View Single Post
  #2  
Old 11-28-2011, 11:41 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi Chris,

Thanks for the questions. You should be able to accomplish your goal by selecting UTF-8 from the Character encoding: drop down menu in the Terminal / Appearance category of the Session Options dialog. I would also suggest using Xterm or VT100 for your emulation unless your remote needs ANSI emulation. In the case of CentOS, I am fairly certain that you don't need ANSI emulation.

As a disclaimer, I only tested this on CentOS 6. Behavior on other versions may be different.

With regards to your defaults, what do you want to reset?

If you want to reset the Global Options back to default, you can rename Global.ini. If you want to reset the Default Session settings, you can rename Default.ini. It is important to note that changing these files should be done with all instances of SecureCRT closed.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730

Last edited by rtb; 11-29-2011 at 12:48 PM.
Reply With Quote