View Single Post
  #3  
Old 08-15-2017, 10:49 AM
cduerr cduerr is offline
Registered User
 
Join Date: Dec 2011
Posts: 18
Hello Eric,

many thanks for starting to investigate this with me.

Quote:
Originally Posted by ekoranyi View Post
have you rebooted the machine since the upgrade?
yes

Quote:
Originally Posted by ekoranyi View Post
Does this behavior present only in the terminal window or elsewhere as well?
no
Quote:
Originally Posted by ekoranyi View Post
If you navigate to Options > Session Options > Connections and type in the Description field do you see the same behavior?
no

Quote:
Originally Posted by ekoranyi View Post
While in the terminal window SecureCRT only "draws" what you've typed after it's been sent to the remote system and the remote system echo's it back. This could introduce some network latency that seems to slow the response time when typing.
i have no problems logging in to the same machines from Terminal.app and all machines exhibit the same behavior, only in SecureCRT 8.1.4, not in SecureCRT 7.5.

(Update: I need to correct myself: Impacted are only Ubuntu 12.04 LTS-machines but they would neither show the issue in SecureCRT 7.5, nor would they in Terminal. The worst effect is when using backspace. I use a normal Gigabit Ethernet LAN and have no apparent lags or speed issues.)

(Update2: I searched google for apparent issues with slow "echoing" when using Ubuntu 12.04 LTS but did not find any so far. Together with SecureCRT 7.5 and Terminal being OK, i am assuming, there must be something which 8.1.4 does differently. Again, the issue is with backspace mainly. I created a new quick connection with the same host from 8.1.4 and get same behavior.)

Last edited by cduerr; 08-15-2017 at 12:01 PM.
Reply With Quote