View Single Post
  #2  
Old 09-26-2019, 03:43 PM
ofmanyone ofmanyone is offline
Registered User
 
Join Date: Jul 2013
Posts: 3
Solved

It appears that I've solved my own problem, though it makes no sense to me. Under "Session Options", on the "Terminal" page, under "Mouse", I had "Position cursor on [left] click" checked. I changed it to [ALT+left] and now the dreaded behavior is no more. Like I said, it makes no sense, but it works. All's well that ends well.
Reply With Quote