View Single Post
Old 07-31-2018, 10:52 AM
corp-mule corp-mule is offline
Registered User
Join Date: Mar 2006
Posts: 21
How do I stop the PAM pop up window?


When I login to *SOME* routers from our *nix box, I get a pop up box that just says "PAM Authentication" and "OK." No other options. It appears to be informational only, because it has an icon with the letter "i" on it.

I use the same *nix box to login to all the devices (routers and switches, etc). But here's the thing ... it does not happen on *all* devices I login to.

How do I stop it?

I used the global options "default sessions" to ensure all the sessions are configured the same. But it continues to happen.

Reply With Quote