View Single Post
  #8  
Old 07-02-2019, 07:31 PM
dverbern dverbern is offline
Registered User
 
Join Date: Mar 2019
Posts: 24
Brenda, I've checked with the 3rd party whose SFTP server I was connecting to - they confirm their environment supports Sftp Versions 1 through 7, but have no means to make versioning exceptions per incoming client.

As I'm using VSFTP as part of a larger product I'm now trying to figure out how I might "tell" VSFTP to use this extra switch, because buried somewhere in my existing bundle of software, presumably it's passing a bunch of arguments to VSFTP and the version switch 'aint' one of them!

If you have any means at your end to recompile VSFTP to force a particular switch or anything fancy like that, that would be great to know as I might then be able to use that bespoke version of the vsftp.exe to get over our issue, but I'm assuming that's not really possible.
Reply With Quote