View Single Post
  #2  
Old 01-23-2020, 09:51 AM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 353
Hi mfan51,

SecureCRT 8.5.4 is not supported on Catalina. If you are using Catalina, you might want to consider installing SecureCRT 8.7 Beta 3.

For your convenience, you can install SecureCRT 8.7 Beta 3 here:
https://www.vandyke.com/cgi-bin/rele...curecrt&beta=1

We currently have the 8.7 official release scheduled for the end of January, however this is subject to change.

If you would like to be notified when SecureCRT 8.7 official is released, you can subscribe to SecureCRT product announcements here:

https://www.vandyke.com/cgi-bin/subscribe.php
Does SecureCRT 8.7 Beta 3 work better for you?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote