View Single Post
  #4  
Old 04-06-2021, 02:10 PM
eva2000 eva2000 is offline
Registered User
 
Join Date: Apr 2004
Location: Brisbane, Australia
Posts: 11
Quote:
Originally Posted by jdev View Post
If you want to have xterm capabilities (rather than relenting to VT100), and avoid confusing the remote app, you can leave the terminal emulation set to Xterm, and then set the Terminal type field to "xterm" in the Terminal > Emulation > Advanced category of Session Options in SecureCRT so that SecureCRT will advertise itself as "xterm" instead of "xterm-256color".

--Jake
Hi Jake, thanks that seems to have worked too!

much appreciated
__________________
..
Reply With Quote