View Single Post
  #2  
Old 01-22-2016, 12:27 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi BPosner,

SecureCRT defaults to password authentication if the server indicates that it supports password authentication. It sounds like the server either doesn't support password authentication or doesn't support password authentication for this specific scenario even though it sounds like the server is advertising support for password authentication.

If you move Keyboard Interactive authentication to the top of the Authentication list for your session, do you get better results?

You can make this change in the Quick Connect dialog or in the Connection / SSH2 category of the Session Options dialog if you have a saved session.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730

Last edited by rtb; 01-22-2016 at 12:28 PM. Reason: Adding further clarification to the potential problem in the first sentence.
Reply With Quote