View Single Post
  #2  
Old 01-11-2019, 01:46 PM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 654
Hi mschaafs,

I'm sorry to hear you're having trouble. It sounds like there may be some configuration options that help get you the behavior you're looking for.

The first thing I would suggest is disabling the Scroll to bottom on keypress option. To do this navigate to:
Options > Session Options > Terminal
Does reverting to your previous settings, and disabling this option provide better behavior?

If not, it is likely that I will need to review a Raw Log of the connection to get a better idea of what is happening.

PLEASE DO NOT POST LOGS IN THE FORUMS!

To create this log:
  1. Close all open sessions
  2. From the main File menu choose Raw Log Session
  3. Select a file name/location. I suggest SCRTLog.txt on the Desktop
  4. Connect to your session

After the session has displayed the issue, please email the resulting log file as an attachment to Support@VanDyke.com with "Attn: Eric Forum Post 13354" in the subject line.
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote