Thread: Scroll down
View Single Post
  #6  
Old 02-18-2008, 11:37 AM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi Qwertys21,

Thanks for the clarification.

To send a space when the remote prompts, just enter a space (" " without the quotes) in the send field in place of the '\r'.

This will cause the space to be sent when the prompt on screen appears.

Another option would be to turn off the --more-- prompt on the device. For example, some Cisco switches have a command called pagers. If this is called with a '0' (pagers 0), this will cause no more prompts and the data would just be sent with out any breaks.

Would this be another option if your switch or device supports this?
__________________
Thanks,

Teresa

Teresa Nygren

Last edited by tnygren; 02-18-2008 at 11:44 AM.
Reply With Quote