Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: ocgltd
Forum: General 01-23-2017, 12:32 PM
Replies: 5
Views: 4,641
Posted By ocgltd
I've posted the log details below. My...

I've posted the log details below. My /etc/ssh/sshd_config contains (in case that's the next question):
X11Forwarding yes

I tried adding "X11UseLocalhost no" and it started to work...but not...
Forum: General 01-23-2017, 11:42 AM
Replies: 5
Views: 4,641
Posted By ocgltd
Yes I have xming running. I can start X apps on...

Yes I have xming running. I can start X apps on other servers (connected via secureCRT) and the window opens locally.
Forum: General 01-22-2017, 08:20 PM
Replies: 5
Views: 4,641
Posted By ocgltd
X forwarding not working

I'm using SecureCRT 7.0.4, connecting to a Linux host (running in text mode). I have "Forward X11 Packets" and "Enforce X11 authentication" enabled, and no port forwarding. I login as root and do...
Forum: File Transfer 01-26-2016, 07:29 PM
Replies: 1
Views: 1,891
Posted By ocgltd
SecureFX 30 second hang on startup

I just installed the latest SecureFX (64 bit windows), and every time I start the app the window appears and then the app hangs for 30 seconds (unresponsive).

What is happening? I see the...
Forum: General 08-14-2012, 11:01 AM
Replies: 1
Views: 2,600
Posted By ocgltd
support for Mac Telnet protocol

I'm running SecureCRT, and need to connect to a MikroTic router (which has been misconfigured). MikroTik supports a MAC address based telnet protocol call MacTelnet (see...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 05:59 AM.