Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Search Forums

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: GKnight
Forum: General 05-13-2011, 08:57 AM
Replies: 5
Views: 3,906
Posted By GKnight
Todd, I sent you the relevant info in the...

Todd,

I sent you the relevant info in the email.
Forum: General 05-12-2011, 10:43 AM
Replies: 5
Views: 3,906
Posted By GKnight
SecureCRT 6.7 beta on Ubuntu crashes

I installed SecureCRT 6.7 beta (build 153) on Ubuntu 10.04 and it crashes (app just disappears) when I'm trying to connect to a host with SSH. It didn't crash when I tried to connect to a serial port...
Forum: Secure Shell 04-01-2010, 02:59 PM
Replies: 6
Views: 7,341
Posted By GKnight
I was able to reproduce the problem - so it's a...

I was able to reproduce the problem - so it's a 10-session issue! Thanks for your help. I guess it takes me about a week to go through 10 sessions ;)

I'm wondering why I never saw this issue with...
Forum: Secure Shell 04-01-2010, 12:59 PM
Replies: 6
Views: 7,341
Posted By GKnight
Just tried enabling "trace options" for the tab...

Just tried enabling "trace options" for the tab that I can't clone:

[LOCAL] : Stream has closed [CLOSE_TYPE_NONSPECIFIC] : Could not open terminal session channel. Reason: Opening the channel was...
Forum: Secure Shell 04-01-2010, 12:53 PM
Replies: 6
Views: 7,341
Posted By GKnight
Yes, all the tabs are connected and perfectly...

Yes, all the tabs are connected and perfectly functional except I'm unable to clone them.

Will the "trace options" be effective for the cloned tabs? I can enable it now and try to clone a tab...
Forum: Secure Shell 04-01-2010, 11:44 AM
Replies: 6
Views: 7,341
Posted By GKnight
cloning session problem

I'm having the following issue in SecureCRT 6.5. I've been using 5.x for quite some time and never had this issue, this appears to be related to 6.x. Let's say I open an SSH session and clone it a...
Forum: Secure Shell 01-11-2010, 03:15 PM
Replies: 5
Views: 5,355
Posted By GKnight
Just to clarify. ClearType is disabled on both...

Just to clarify. ClearType is disabled on both computers, but for some reason on one of them, SecureCRT is acting as if it's enabled. I've emailed the screenshots, hopefully it will make more sense...
Forum: Secure Shell 01-11-2010, 02:27 PM
Replies: 5
Views: 5,355
Posted By GKnight
It makes sense as to why the option is disabled,...

It makes sense as to why the option is disabled, but I still would like to know why the menu and toolbar look so odd (on this particular computer, the other 2 that I installed SecureCRT on are good)....
Forum: Secure Shell 01-11-2010, 01:35 PM
Replies: 5
Views: 5,355
Posted By GKnight
disabling ClearType fonts?

On one of the Win XP computers that I installed SecureCRT 6.5 on, I immediately noticed the menu and toolbar look kind of fuzzy (as if the ClearType is enabled). I searched through the Global Options...
Forum: Secure Shell 01-07-2010, 03:51 PM
Replies: 3
Views: 3,953
Posted By GKnight
Todd, I will send you the trace via email,...

Todd,

I will send you the trace via email, but I just realized this issue doesn't affect all hosts. It only seems to affect the host types that are using "ssh: 3DES" protocol (as reported on the...
Forum: Secure Shell 01-07-2010, 03:40 PM
Replies: 2
Views: 4,003
Posted By GKnight
Thanks for tip, reordering the SSH protocols with...

Thanks for tip, reordering the SSH protocols with diffie-hellman on top solves the issue. Once I do that, the connections now work in both 5.5 and 6.5. Interesting! I think this is a good workaround,...
Forum: Secure Shell 01-07-2010, 09:48 AM
Replies: 3
Views: 3,953
Posted By GKnight
SecureCRT 6.5: opening session options drops connection

I just noticed an odd behavior. If I have a connected SSH session, as soon as I click the session properties icon on the toolbar, the session disconnects. I can't even check the session options...
Forum: Secure Shell 01-07-2010, 09:16 AM
Replies: 2
Views: 4,003
Posted By GKnight
Sharing config folder between SecureCRT 5.5 and 6.5?

I use multiple computers at work with SecureCRT installed. I'm storing configuration on a network drive, so I have exactly the same sessions and settings on all computers. I never had issues doing...
Forum: Secure Shell 10-19-2009, 10:17 AM
Replies: 6
Views: 20,997
Posted By GKnight
Thanks for the detailed explanation! I checked,...

Thanks for the detailed explanation! I checked, and sure enough, I found this in the /etc/bashrc file:

PROMPT_COMMAND='echo -ne "\033]0;${USER}@${HOSTNAME%%.*}:${PWD/#$HOME/~}\007"'

No big deal...
Forum: Secure Shell 09-19-2009, 10:34 AM
Replies: 6
Views: 20,997
Posted By GKnight
Thanks! That setting did the trick. No more...

Thanks! That setting did the trick. No more annoying tab name changes!

What exactly triggers the window title change? Some of my linux servers do it while some don't, I can't quite figure it out...
Forum: Secure Shell 09-12-2009, 08:35 AM
Replies: 6
Views: 20,997
Posted By GKnight
tabs renamed automatically?

Something's been bugging me for a while. I've been suing SecureCRT 5.5 and when I connect to some linux servers, the tab name automatically changes to the command prompt. This sometimes gets really...
Forum: General 06-25-2008, 08:28 PM
Replies: 70
Views: 36,825
Posted By GKnight
No, I need it highlighted in real time to make it...

No, I need it highlighted in real time to make it easier to read commands' output. I filled out the feature request form and provided a link to this thread, so hopefully this feature will be added.
Forum: General 06-25-2008, 05:55 PM
Replies: 70
Views: 36,825
Posted By GKnight
Unfortunately this is not a regular Unix/Linux...

Unfortunately this is not a regular Unix/Linux host, it's a NetApp appliance which just has a non-customizable command shell, kind of like a Cisco router. So there's not much I can do on the...
Forum: General 06-25-2008, 11:16 AM
Replies: 70
Views: 36,825
Posted By GKnight
highliting the command prompt in SSH session?

This may be somewhat of a strange request but I'll give it a try. Let's say I have an appliance with a command prompt that looks like this:

host03a>

Is there any way to tell SecureCRT that any...
Forum: General 06-25-2008, 11:09 AM
Replies: 3
Views: 3,582
Posted By GKnight
Sounds like it's worth the shot! Thanks for the...

Sounds like it's worth the shot! Thanks for the info.

Basically the issue is that I can't upgrade to 6.x on some computers, so it's a must for 5.x to be able to read the 6.x config folder, the...
Forum: General 06-25-2008, 11:05 AM
Replies: 7
Views: 4,335
Posted By GKnight
Thanks - the command-line switch works very well!...

Thanks - the command-line switch works very well! It will definitely be the fix for the computer where I don't have admin access.

On my main computer, I'll uninstall per your instructions and...
Forum: General 06-25-2008, 07:45 AM
Replies: 7
Views: 4,335
Posted By GKnight
I just realized I have 5.5.2, not 5.5.3 (I have...

I just realized I have 5.5.2, not 5.5.3 (I have 5.5.3 on my home PC). The version of SecureFX is 4.5.2.

On my other computer, I have 5.2.2/4.0.2.

Didn't try reinstalling yet, but I have another...
Forum: General 06-24-2008, 09:18 PM
Replies: 3
Views: 3,582
Posted By GKnight
sharing SecureCRT config between 5.x and 6.x?

I keep SecureCRT configuration settings on a shared network drive, this way I'm sharing it between computers. Currently I'm using ver. 5.x (5.2 & 5.5, depending on computer). Would it be possible to...
Forum: General 06-24-2008, 03:34 PM
Replies: 7
Views: 4,335
Posted By GKnight
Yes - you understand me correctly :) I...

Yes - you understand me correctly :)

I checked the registry setting. It changes to the path I set it to until I log off. Once I re-login, it changes back to default.

Somehow I have a feeling...
Forum: General 06-20-2008, 06:03 PM
Replies: 7
Views: 4,335
Posted By GKnight
configuration folder setting is not sticky

I'm using SecureCRT 5.5.3 (but I've been having the same problem with 5.2 as well). I'd like to keep configuration folder on a network drive. If I change this setting in global options, it stays...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -6. The time now is 08:16 AM.