VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   sCRT 7.1 unexpected socket error: 10093 (https://forums.vandyke.com/showthread.php?t=11256)

zalex 10-30-2013 10:20 PM

sCRT 7.1 unexpected socket error: 10093
 
hi,
I have following fail messages:

unexpected sockect error: 10093
Filename: unspecified
Line number: 0

after this, I click refresh button, then "Hostname lookup failed: host not found" presents.

ps: my OS is win7 and in a windows domain.

before this post, I lookup the forum, I get this:
http://forums.vandyke.com/archive/index.php/t-9068.html

however, there is no solution to solve this problem.

Any help is great. thx.

rtb 10-31-2013 09:23 AM

Hi zalex,

Thanks for the question. Are you able to able to use any other terminal emulator to connect to the remote server?

Is it possible that a firewall is blocking the ability of SecureCRT to ask the operating system to resolve the hostname?

Are you using a short name or cname to try and connect?

If so, do you get better results if you use a fully qualified domain name or IP address?

zalex 11-04-2013 09:41 PM

Thanks.

Yes. such as Xshell, putty works well.

I check the firewall setting, there is no blocking policy for secureCRT.
However, "For your security, some settings are managed by your system administrator" appears at the top.

I use IP to connect.

so, the firewall maybe the problem.

rtb 11-05-2013 10:37 AM

Thanks for the information zalex. I am glad to hear that IP address works.

Out of curiosity, what firewall are you using?

We have seen this issue in the past, and it has been DNS or firewall related, but we have had reports of other causes.

If you get more information about what is causing the inability to use a hostname please post the information.

Maureen 11-19-2013 04:13 PM

A programmer looked at this and would be interested in the following additional information:
  • What TCP/IP stack/implementation are you using?
  • Have all of the Windows 7 patches been applied?

Maureen

bgagnon 04-09-2014 04:04 PM

Hi all,

See this thread for additional information from briank.


All times are GMT -6. The time now is 07:42 AM.