VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   Secure Shell (https://forums.vandyke.com/forumdisplay.php?f=15)
-   -   Secure CRT 7.1 on kubuntu (https://forums.vandyke.com/showthread.php?t=11015)

dany5757 05-09-2013 01:10 AM

Secure CRT 7.1 on kubuntu
 
Hi All,

I tryied Secure CRT 7.1 on both 12.04 and 13.04 kubuntu but it didn't started properly out of the box. The error was:

Cannot mix incompatible Qt library (version 0x40804) with this library (version 0x40803)

Then I investigated and I've realized it comes with some Qt libraries that installs in /usr/lib/scrt. Those libraries are incompatible with other system Qt libraries.

I solved the issue simpli removing /usr/lib/scrt so relaying on QT system libraries.

I hope this info help to fix the installation package.

Daniele.

rtb 05-09-2013 07:41 AM

Hi Daniele,

Thanks for the post. SecureCRT is not designed to work with Qt 4.8.4, so your workaround may cause you problems in the long run.

This problem has been resolved and should be available in the next maintenance release of SecureCRT 7.1 (7.1.1). If you would like access to a prerelease version of 7.1.x with this fix, please send a message to support@vandyke.com with a subject of Attn: Todd - Forum thread 11015.

dany5757 05-10-2013 01:32 AM

Thanks for your reply, it look like it's working ok with system qt ATM, I'll wait for 7.1.1 unless I discover something really wrong.

Regards,

Daniele.

bgagnon 05-10-2013 08:11 AM

Hi Daniele,

Todd is not available.

Thanks for the update.


All times are GMT -6. The time now is 02:41 PM.