VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   Why can't I type in SecureCRT for a telnet session? (https://forums.vandyke.com/showthread.php?t=12149)

rdub15 11-03-2015 02:32 PM

Why can't I type in SecureCRT for a telnet session?
 
Hi,

I set up telnet on a switch at the other end of a VPN tunnel. I've tried to login with both SecureCRT and Putty, and although the telnet session is established, I can't type into the terminal program, meaning I can't put in my username. We can telnet into the switch from the same remote location where the switch resides, but not through the VPN tunnel. There are no firewall rules blocking access on either side, and the terminal programs are configured the same at both locations.

Looking at the Wireshark captures from my desktop, which is at the other end of the VPN away from said switch, there is the initial TCP SYN --> SYN, ACK --> ACK packets exchanged between the source and destination. A few telnet data packets exchanged between the source and destination, and then a ton of TCP Retransmissions and Dup ACKs between both the source and destination. The switch shows that there is a tcp connection but that it is sending keepalives that aren't being responded to.

I'm not entirely convinced that packets aren't being dropped on the other end of the tunnel, but have to take their administrators word on that for now.

Any ideas about what is causing this?

rtb 11-03-2015 04:17 PM

Hi rdub15,

Thanks for the post.

Since you see the same behavior in two different terminal programs, this points to an issue that is not in the scope of SecureCRT with regards to troubleshooting. The VPN being the problem is further reinforced because a connection works when you take the VPN out of the equation.

I don't have any suggestions for troubleshooting the VPN connection.


All times are GMT -6. The time now is 04:31 AM.