VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   Unable to execute ./SecureCRT from Redhat Linux CentOS 6.3 (https://forums.vandyke.com/showthread.php?t=11691)

erusjoh 09-16-2014 01:06 PM

Unable to execute ./SecureCRT from Redhat Linux CentOS 6.3
 
I've installed the 64bit version, the following error is being generated, I see this pythonlib in /usr/lib64, wondering if anyone has any idea how I can avoid correct this issue?

$ ./SecureCRT
./SecureCRT: error while loading shared libraries: libpython2.6.so.1.0: cannot open shared object file: No such file or directory

Python 2.6.6
-r-xr-xr-x. 1 root 1754624 Jun 18 2012 libpython2.6.so.1.0

jdev 09-16-2014 02:35 PM

Which 64-bit version of SecureCRT did you install?

(Or, what was the name of the file you downloaded from VanDyke Software's web site?)

--Jake


All times are GMT -6. The time now is 09:15 PM.