VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   SecureCRT on the Mac (https://forums.vandyke.com/forumdisplay.php?f=24)
-   -   Occasional unexpected new window (https://forums.vandyke.com/showthread.php?t=6387)

bigbang 11-10-2010 05:44 AM

Occasional unexpected new window
 
Sometimes while SecureCRT is running and all sessions are opened within one window (tabbed), when I click SecureCRT's dock icon, a new window pops up occasionally. It is a little bit annoying.

bgagnon 11-10-2010 09:28 AM

Hi bigbang,

We have no other reports of this behavior.

What version of SecureCRT for Mac OSX are you using?

Could you try to capture a screenshot the next time this occurs?

bigbang 11-11-2010 12:41 AM

I don't think a screenshot will help: just a new blank window on the top of the opened one.

Thank you.

bgagnon 11-11-2010 08:52 AM

Hello bigbang,

So no tab connected, no activity, just a blank SecureCRT terminal window. Do I understand the behavior correctly?

And was this also in build 278 (per your other forum post)?

If so, has this behavior occurred since upgrading to SecureCRT 6.6.1?

bigbang 11-12-2010 02:25 AM

Have several connected sessions in one tab, then switch to other application and do some works. When I want to switch back to SecureCRT, I click its dock icon, sometimes (not 100%) there will be popping up a new blank window.

bgagnon 11-12-2010 03:24 PM

Hello bigbang,

Thanks for the additional information.

I have submitted this behavior for investigation by Development. Should progress be made toward a resolution, or further information be requested, I will post in this thread.

If you prefer direct e-mail notification, contact support@vandyke.com and include "Bug Report - Forum Thread #6387" in the subject line.

bgagnon 11-19-2010 12:16 PM

Hello bigbang,

Development reports this sounds exactly like the expected behavior if SecureCRT is running with no open sessions and no main window, has been minimized to the dock, then you click on the (running) dock icon.

Is it possible this is your particular set of circumstances when you see this behavior?

Can you confirm if you have other sessions connected when you click the dock icon?

bigbang 11-23-2010 06:24 AM

Thank you for your reply.

This problem also occurs when there *ARE* opened sessions (tabbed in one window).

I tried again to reproduce the problem, but it is a very rare.

Quote:

Originally Posted by bgagnon
Hello bigbang,

Development reports this sounds exactly like the expected behavior if SecureCRT is running with no open sessions and no main window, has been minimized to the dock, then you click on the (running) dock icon.

Is it possible this is your particular set of circumstances when you see this behavior?

Can you confirm if you have other sessions connected when you click the dock icon?


bgagnon 11-23-2010 04:18 PM

Hi bigbang,

Intermittent issues are extremely difficult to troubleshoot. However, I have forwarded the provided information to Development.


All times are GMT -6. The time now is 11:59 PM.