VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   Scripting (https://forums.vandyke.com/forumdisplay.php?f=14)
-   -   How-To: Use Python 3.8 with SecureCRT v9.0 for Mac OS (https://forums.vandyke.com/showthread.php?t=14464)

FabriceCarboni 03-17-2021 01:22 AM

How-To: Use Python 3.8 with SecureCRT v9.0 for Mac OS
 
1 Attachment(s)
Hello EveryBody

I recently upgrade my SecureCRT on my Mac to the 9.0.0 Version.
Since that, any of my Python scripst works, I receive that error message.
https://forums.vandyke.com/attachmen...achmentid=2083
I have also upgraded my python version to 3.9, I restarted the mac, but nothing to do, same error message appear.

How Can I configure the engine to user Python 3.9 ??

jdev 03-17-2021 08:00 AM

SecureCRT 9.0.x on macOS supports only Python 3.8.x
 
SecureCRT 9.0.x on macOS (and Linux) platforms supports only python version 3.8.x.

How-To: Use Python Scripting in SecureCRT 9.0.x on macOS

--Jake

Maureen 05-19-2021 02:05 PM

Support for Python 3.9 has been added to a pre-beta version of SecureCRT. If you would be interested in trying it, please email me at Maureen.Jett@vandyke.com.

Maureen


All times are GMT -6. The time now is 09:29 AM.