VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   Unable to switch from Basic to ANSI Colors (https://forums.vandyke.com/showthread.php?t=14480)

ErsatzGood 03-30-2021 09:15 PM

Unable to switch from Basic to ANSI Colors
 
Greetings,


Using 9.0 bld 2430



As the title mentions I can't switch from Basic to ANSI Colors under:


Appearance --> Edit --> Basic/ANSI


I switch the colour scheme and it reverts to Basic *every time*


I also checked on Emulation and it doesn't matter if I select Xterm + with Use Colour Scheme



Please help as I have spent 1 hour troubleshooting this with no solution.


Cheers!

jdev 03-31-2021 09:12 AM

1 Attachment(s)
The Basic, Advanced, and ANSI colors radio button area is used for changing what is displayed in the preview area on demand; it's not a setting that can be saved in SecureCRT.

When ANSI colors is selected as the content for the preview area, it merely allows you to cycle through the different ANSI color palette settings that are defined so that you can see what each one might look like with the Foreground and Background colors you've chosen.
https://forums.vandyke.com/attachmen...achmentid=2088
What problem are you trying to solve?

Have you watched the Color Schemes and ANSI Color Palettes video?

What questions remain for you regarding Color Schemes and ANSI Color palettes?

--Jake


All times are GMT -6. The time now is 04:52 PM.