VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   File Transfer (https://forums.vandyke.com/forumdisplay.php?f=18)
-   -   Confirm File Replace (https://forums.vandyke.com/showthread.php?t=13510)

rsantos 04-22-2019 12:28 PM

Confirm File Replace
 
When transferring a file through SecureFX from my Desktop to a Cisco 3750X device I am getting an error window "Confirm File Replace, The existence of the remote file could not be verified. Do you want to replace it, if it exists? and I click the button "Yes" the file that is transferred is turned into a "Translating" file on the devices flash:. There is no existing file of the same name that is trying to be tranfered on the devices flash:. Please note that the 3750x is Two-Factor capable and has the SSH2 is set to Public Key, GSSAPI, with the Public Key Properties pointed to my token. These same Public Key Properties are enforced on my Cisco 3850 IOS device and I am able to copy files with no prompt for a "Confirm File Replace".

berdmann 04-22-2019 01:09 PM

1 Attachment(s)
Hi rsantos,

What version of SecureFX are you running?

The error message that you are seeing indicates that SecureFX is either not getting a file listing from the remote, or that SecureFX is unable to interpret the file listing provided by the remote.

What Operating System do you have selected in the File Transfer > FTP/SFTP category of Session Options?

https://forums.vandyke.com/attachmen...1&d=1555959815

If you do not have Cisco IOS/Juniper enabled, please select "Cisco IOS/Juniper" in the "Operating System" drop-down and re-test your connection.

rsantos 04-23-2019 05:26 AM

Confirm File Replace
 
I am running SecureFX 8.5.2, I had the setting of FTP/SFTP on Automatic Detect however did try to switch the Operating system for Cisco IOS/Juniper and I still get the same result.

berdmann 04-23-2019 10:01 AM

Hi rsantos,

In order to continue troubleshooting this behavior we will need to convert our correspondence to email.

Can you please send me an email to support@vandyke.com, with "ATTN: Brittney, Forum Post 13510" in the subject field.

In order to determine what might be causing the behavior, it would be helpful to look at a trace debug log. Please attach a trace log of the connection to the remote host in which you are connecting to when you experience the error. You can enable logging in Options > Global Options > File Transfer > Options > Advanced, if you have not already enabled logging.

Once you have confirmed that you have enabled logging output to a file, please re-attempt the connection to this same host. Please attach the resulting log to your email to support.


All times are GMT -6. The time now is 03:02 PM.