VanDyke Software Forums

VanDyke Software Forums (https://forums.vandyke.com/index.php)
-   General (https://forums.vandyke.com/forumdisplay.php?f=11)
-   -   SecureCRT login issue (https://forums.vandyke.com/showthread.php?t=12204)

MHorton 01-12-2016 11:18 AM

SecureCRT login issue
 
I'm using SecureCRT Version 7.3.6 (x64 build 963) on a Windows 7 Enterprise machine. Invariably, I will start up the program and can click on a link in the Session Manager which immediately brings up the log in window. I can sometimes even open up another connection with the same result. However, it us usually the third attempt to open a connection that gives me a very long delay before the log in window appears. In fact, on the top of the page it will even say "Not responding" until the window pops up. I would really like to remove this hesitation before the window appears. Any help would be greatly appreciated.

rtb 01-12-2016 11:32 AM

Hi MHorton,

Thanks for the post. We will need to get more data about this situation.

Is this a completely new installation of SecureCRT on this machine?

Is your configuration folder stored locally or remotely?

Is your Windows 7 machine physical or virtual?

How many sessions and folders do you have in the Session Manager?

MHorton 01-12-2016 02:06 PM

This is an update to a previous version. I've been using SecureCRT for quite some time and have updated it multiple times.

The configuration folder is stored locally on a physical machine.

I have over 50 folders w/subfolders that I use to group my devices by location. There are probably better than 200 device address in total.

Hope this helps.

rtb 01-12-2016 02:41 PM

Hi MHorton,

Thanks for the information.

What version of SecureCRT were you using prior to the update?

Did you start to see the slowness just after upgrading?

Did anything else in the environment change at the time you started to see the slowness?

MHorton 01-13-2016 12:24 PM

I was using the release just before this one, 7.3.5. I did not have any issues with it or any prior versions.

bgagnon 01-13-2016 02:22 PM

Hi MHorton,

Could you clarify the behavior you have noticed as far as pattern?

Is it *always* the third session you connect where you see delay?

Or is the delay in a specific session to a particular server *anytime* you connect that session?

Quote:

In fact, on the top of the page it will even say "Not responding" until the window pops up.
This needs clarification as well.

By "window pops up", do you mean until you are prompted for authentication? (I assume these are SSH2 sessions.)

Until the tab is finally connected?

Something else?

bgagnon 01-14-2016 11:55 AM

Hi MHorton,

We should probably get trace options output if you find it's a particular session (or sessions) that are non-responsive.

It's often useful to see trace options output which provides debugging information that may help us better understand the problem that you're experiencing.

To enable trace options output:
  • First, open SecureCRT's main File pull-down menu and select Trace Options. If you open the File pull down menu again you should see a checkmark next to Trace Options, indicating that troubleshooting output is now enabled.
  • Next, connect to the remote machine. With trace options enabled, you will notice debugging information displayed in the terminal window that isn't normally there by default when SecureCRT is attempting to establish a connection, and at certain times throughout the lifetime of the connection.
  • Once the problem occurs, please right-click inside the terminal window and choose Select All, then right-click again and choose Copy to transfer the information to the clipboard.
  • Finally, open a text editor, paste the information from the clipboard into the editor program, and save it as a text file.
Since trace options can contain sensitive information, feel free to send it as an attachment via email to support@vandyke.com. Please reference "Forum Thread #12204" in the subject line.

NOTICE: The requested troubleshooting data may include sensitive information (usernames, passwords, publicly-accessible host names or IP addresses, etc.).

Please redact sensitive information that would not be appropriate for email communication prior to sending the requested information.

If there is sensitive information that must be conveyed in order to provide a complete picture of the scenario you're facing, please let us know and we will set up a secure upload mechanism that can be used.
If you don't believe it's related to a particular session, there is other information to be collected. We will provide instructions for that when we receive your email.


All times are GMT -6. The time now is 08:41 PM.